Autor Tópico: Alinhamento com SynScan em EQQ3-2 da SW  (Lida 7400 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline batman

  • Astro-Curioso
  • **
  • Mensagens: 97
  • Karma: +2/-0
  • Paulo Roldão Baptista
    • Ver Perfil
Alinhamento com SynScan em EQQ3-2 da SW
« em: Junho 04, 2011, 12:20:28 pm »
Ora ando aqui com uma dificuldade humilhante em alinhar uma EQ3-2 da SW, usando o software e o dispositivo Go-to SynScan. Gostava de fazer o alinhamento com três estrelas para poder fotografar mas nem com o mapa do céu deste mês á frente a coisa parece ser fácil. O problema é que quando escolho a primeira estrela para o alinhamento no software, ele elimina logo outras da lista, de modo a que as 3 estrelas escolhidas se situem a uma boa distãncia aparente umas das outras. Compreendo a razão mas o problema é que algumas das estrelas sugeridas pelo software aparecem quase impercetíveis no céu e, ou se leva quase meia a hora a alinhar ou não se consegue mesmo. A pergunta básica é, há alguma forma de alinhar com  rigor (para longa exposição, tipo sequências de 2 a 3 minutos cada), com 3 estrelas ou não, escolhendo outras estrelas como pontos de referência que não as sugeridas na lista do software? É que me parece estranho, por exemplo, que a polar e outras de magnitude idêntica não apareçam na lista do alinhamento mas em contrapartida aparecem outras quase impercetíveis a olho nú.
Dava-me jeito algumas sugestões, mesmo que humilhantes  ;D

Offline Fil

  • Moderador Global
  • Astro-Avançado
  • *****
  • Mensagens: 2621
  • Karma: +5/-0
    • Ver Perfil
Re: Alinhamento com SynScan em EQQ3-2 da SW
« Responder #1 em: Junho 04, 2011, 07:07:34 pm »
Bom, sendo uma montagem equatorial, não aparecer a polar é tão lógico como não aparecer a "Sigma Octans", se estiveres no hemisfério Sul. :) Estas estrelas estão tão perto do eixo de rotação da montagem (vulgo eixo de rotação da terra) que pouco adianta! O "fixe" para o algoritmo é apanhar assim umas razoavelmente bem espaçadas no céu, que estejam assim longe do horizonte, e não se aproximem dos polos.  Coisas que vão desde Vega, Altair, e Deneb, ou não estivéssemos nós na altura do triângulo de Verão...  Bom, ok, se calhar ao início da noite é complicado para o Cisne e a Lyra..

Mas não tens forma de dizer ao SynScan "epá, temos pena, mas estas são as estrelas que há, desenrasca-te!" ? É estranho isso.  É que senão, pega nuns binóculos, e depois usa um buscador óptico.. É a forma mais viável de ver mais estrelas em céu "menos bom"....  Agora esse SynScan devia no mínimo sugerir as estrelas mais brilhantes das constelações..
Fil.
GOAAA

Re: Alinhamento com SynScan em EQQ3-2 da SW
« Responder #1 em: Junho 04, 2011, 07:07:34 pm »

Offline batman

  • Astro-Curioso
  • **
  • Mensagens: 97
  • Karma: +2/-0
  • Paulo Roldão Baptista
    • Ver Perfil
Re: Alinhamento com SynScan em EQQ3-2 da SW
« Responder #2 em: Outubro 02, 2011, 10:47:29 pm »
Tenho de voltar a este tópico porque continuo a não conseguir um alinhamento decente. Tenho optado por alinhar o telescópio usando 3 estrelas como referência mas, mesmo obtendo um alinhamento "bem sucedido", a verdade é que quando escolho um objeto, por exemplo Júpiter nesta altura, para o sistema de guiamento apontar o telescópio para lá, o erro é considerável. Já tentei, mesmo assim, fotografar com tomadas de 3 minutos e o que obtenho é uma bela paisagem de pequenos traços curvos.  Já dei voltas a tudo o que me passou pela imaginação mas nada aparenta estar na origem do problema.

Certezas: tenho a certeza que tenho a latitude correta e o eixo da ascensão reta da montagem em paralelo com o telescópio e apontados para a Polar. Tenho a certeza de que a declinação está a 90º quando começo o alinhamento polar ( ou seja, os zero graus apontados para norte e o eixo dos contra-pesos apontado para baixo e para norte). Tenho a certeza de que a montagem está nivelada. Tenho a certeza de que quando começo o alinhamento tenho a estrela polar no centro da ocular (uso uma ampliação na ordem das 60X).

Dúvidas: o comando do Go-to SynScan pede sempre um conjunto de informação no reinício do sistema: Latitude e Longitude (tirados do Google Earth); Time-Zone (atualmente é +01.00), mês, dia e ano; a hora local; Daylight Saving  (até final de Outubro é afirmativo). Será que algum destes dados está incorreto. Julgo que não.
De seguida vem o alinhamento. As opções são, uma, duas ou três estrelas. Habitualmente escolho três estrelas e para ser mais rápido costumo escolher duas da constelação Cassiopeia (Caph e Ruchbah e a terceira costuma ser Vega). Em qualquer uma delas preciso sempre de fazer slew com o comando para que a estrela fique centrada na ocular. Para mim começa logo aí o espanto. Pelo menos caph e ruchbah não devia ser necessário ajustar muito uma vez que estão muito perto da Polar. Quando chega a Vega o ajuste é um pouco maior. Quando tudo corre bem, obtenho "Alignment Successfull".  Também não vejo aqui nada que contribua para a falta de rigor no alinhamento. Quando a seguir começo a escolher objetos da lista para que o telescópio se desloque para lá, começo a ver que o desfasamento é considerável.
O comando Tracking está ajustado para Sideral Rate. Também tem as opções Lunar; Solar e Periodic Error Compensation + Sideral.  Julgp que Sideral é o mais correto.

Depois disto tudo, há alguma coisa que me está a escapar?
« Última modificação: Outubro 02, 2011, 11:10:21 pm por batman »

Offline waldju

  • Astro-Principiante
  • ***
  • Mensagens: 376
  • Karma: +11/-0
  • Sexo: Masculino
    • Ver Perfil
Re: Alinhamento com SynScan em EQQ3-2 da SW
« Responder #3 em: Outubro 03, 2011, 12:51:45 am »
Boas,

Eu não te posso ajudar, pois tenho um SynScan Altazimutal e acontece-me o mesmo. Não consigo também alinhá-lo!!!  :-\
Numa observação astronómica que fizeram, aqui em Arouca, eu levei a montagem e a ota para ver se me poderiam ajudar. O "orador" dessa observação era um professor da Universidade de astrofísica de Aveiro e ele disse-me que era fácil alinhar a montagem e que eu tinha é que me habituar melhor a trabalhar com o equipamento...
O que é certo é que eu já estava a desesperar "com a minha azelhice" e pedi-lhe para que ele me ajudasse. Mas ele ficou tão espantado como eu... Não conseguiu alinhar a montagem!!! No comando dizia "alinhamento bem sucedido", mandavamos apontavar para alguma coisa e não era para aí que estava o objecto pretendido!

Eu reparei nas seguintes situações:
1- As coordenadas celestes que tem no comando não são iguais às do Stellarium (porquê?);
2- Após o alinhamento, o trajecto que o motor faz é como se fosse o oposto do que deveria fazer (como se fosse um espelho). Por exemplo, se ele teria que fazer uma curva para a esquerda e para cima, ele faz uma curva para a esquerda mas para baixo;

Ao ver isto, o conselho que o professor me deu foi levar a montagem a uma loja da especialidade e tentar ver se eles me consertam a "suposta avaria".......
Orion XT12i
Maksutov OMC140 Deluxe
Refrator SkyWatcher 102/500
Go-To Synscan Altazimutal
Cam Celestron NexImage
10X50 Bresser
Antares Speers Waler 9,4mm 82º
Baader Hyperion 24mm 68º

Offline batman

  • Astro-Curioso
  • **
  • Mensagens: 97
  • Karma: +2/-0
  • Paulo Roldão Baptista
    • Ver Perfil
Re: Alinhamento com SynScan em EQQ3-2 da SW
« Responder #4 em: Outubro 03, 2011, 11:37:31 am »
No teu caso waldju, aparenta ser um erro no software o que pode ser resolvido com uma atualização, se conseguires ligar a um computador através do cabo de autoguiagem (tem ficha rj11 numa ponta e uma ficha RS232 na outra). Talvez venhas a precisar de um cabo conversor RS232/USB. Mas suspeito que resolvas isso com a atualização. O meu caso não é tão grave mas também é muito estranho e não sei se não passara pelo mesma atualização.

Offline waldju

  • Astro-Principiante
  • ***
  • Mensagens: 376
  • Karma: +11/-0
  • Sexo: Masculino
    • Ver Perfil
Re: Alinhamento com SynScan em EQQ3-2 da SW
« Responder #5 em: Outubro 04, 2011, 02:25:18 pm »
Eu já tentei fazer uma actualização de software (acho que a consegui fazer). Não foi com um cabo USB, mas com um cabo tipo de rede...

Mas não alterou nada. Se calhar foi porque a actualização não foi bem feita. Eu penso que não...  ???
Orion XT12i
Maksutov OMC140 Deluxe
Refrator SkyWatcher 102/500
Go-To Synscan Altazimutal
Cam Celestron NexImage
10X50 Bresser
Antares Speers Waler 9,4mm 82º
Baader Hyperion 24mm 68º

Offline telio

  • Mensagens: 18
  • Karma: +0/-0
    • Ver Perfil
Re: Alinhamento com SynScan em EQQ3-2 da SW
« Responder #6 em: Outubro 04, 2011, 11:22:12 pm »
Pela descrição parece um alinhamento polar pouco rigoroso... exposições de 3min já exigem um alinhamento bastante rigoroso, pequenos desvios já são notórios em exposições de 30s.... (dependendo obviamente do tamanho do sensor e focal...).
Não usa o buscador polar? O eixo da ascenção reta está paralelo ao telescópio?
A montagem que uso é motorizada mas não tem goto, mas para obter fotos decentes de 3min dá muito trabalho a corrigir o alinhamento polar (não tenho um observatório fixo). O fato da polar não coincidir com o norte geográfico (a diferença ainda é considerável) determina logo um erro, pois diz que centra a polar na ocular, e, o desvio varia na direção com o tempo... Não sei conhece esta aplicação que indica a posição da polar em função da hora (após indicar as coordenadas): http://myastroimages.com/Polar_FinderScope_by_Jason_Dale/, pode ajudar...

 

Offline batman

  • Astro-Curioso
  • **
  • Mensagens: 97
  • Karma: +2/-0
  • Paulo Roldão Baptista
    • Ver Perfil
Re: Alinhamento com SynScan em EQQ3-2 da SW
« Responder #7 em: Outubro 05, 2011, 03:03:57 pm »
Não uso buscador polar. Se calhar devia.  Quando consigo ter a polar bem no centro da ocular (uso habitualmente 60x) e espreito pelo lugar onde devia estar o buscador, no eixo da Ascensão Reta, aparentemente a polar fica sempre desviada par cima, ou seja, ou tenho a estrela centrada no eixo da A.R. da montagem ou a tenho centrada na ocular do telescópio. O desvio verifica-se sempre no ajuste da latitude e não no azimute. Quererá isto dizer que há uma falha no paralelismo?
Não conhecia essa aplicação mas vai-me ser muito útil até para comparar com os valores dados pela base de dados do GoTo. Obrigado pela ajuda.
« Última modificação: Outubro 05, 2011, 03:06:51 pm por batman »

Offline telio

  • Mensagens: 18
  • Karma: +0/-0
    • Ver Perfil
Re: Alinhamento com SynScan em EQQ3-2 da SW
« Responder #8 em: Outubro 05, 2011, 11:30:15 pm »
Espero que ajude, pelo pouco que sei, mesmo que o goto esteja devidamente "alinhado" se a montagem não estiver bem alinhada ao norte geográfico vai ter sempre rotação de campo em torno do objecto centrado.

Offline batman

  • Astro-Curioso
  • **
  • Mensagens: 97
  • Karma: +2/-0
  • Paulo Roldão Baptista
    • Ver Perfil
Re: Alinhamento com SynScan em EQQ3-2 da SW
« Responder #9 em: Outubro 06, 2011, 05:26:16 pm »
Em conversa com o sr. Raimundo da Astrofoto fiquei a saber que no dados do Goto, quando se coloca a time zone em GMT+1, com é o caso ainda nesta altura do ano, não se pode escolher Daylight Saving. Isso provoca um erro em termos de local horário em que nos encontramos.

Offline batman

  • Astro-Curioso
  • **
  • Mensagens: 97
  • Karma: +2/-0
  • Paulo Roldão Baptista
    • Ver Perfil
Re: Alinhamento com SynScan em EQQ3-2 da SW
« Responder #10 em: Outubro 16, 2011, 05:42:24 pm »
enquanto não chega o buscador polar para a Eq Q3-2, voltei a verificar e reverificar a montagem para ver se não existe alguma folga ou desalinhamento mecânico. Quando estava a comandar a montagem com o Go-to, descobri que após a introdução dos dados relativos á time-zone, daylight saving, coordenadas do local, hora e data, os dados relativos à estrela polar que aparecem como conclusão da introdução desses dados, não correspondem ao que tenho no Stallarium e no Cartes du Ciel. No Go-to, a Hora Ângular da estrela Polar tem um avanço de cerca de 12 minutos relativamente a ambos os programas. Alguém me sabe dizer o que é que isto quer dizer? Não me parece que este erro não tenha consequências no processo de alinhamento. 12' é uma diferença enorme. Não faço ideia se isto se resolve, colocando 12' a menos relativamente à hora real, quando ligo o Go-to.

Re: Alinhamento com SynScan em EQQ3-2 da SW
« Responder #10 em: Outubro 16, 2011, 05:42:24 pm »