Astronomia > Diversos

SKGoToKit » Alinhamento e outras questões

(1/4) > >>

A.P.C.:
Boas tardes!

Adquiri recentemente este SynScan da Skywatcher, para o meu telescópio (este: http://www.teleskop-express.de/shop/product_info.php/info/p2891_Skywatcher-Explorer-200P---200-1000mm-Newtonian-on-NEQ-5.html) numa montagem NEQ-5:

http://www.teleskop-express.de/shop/product_info.php/info/p415_Skywatcher-SynScan-GoTo-upgrade-kit-for-GP---EQ-mounts.html

Bom, da Teleskop-Service garantiram-me que este modelo, e este outro à venda na Astroshop são a mesma coisa:

http://www.astroshop.eu/drive-motors-with-goto/skywatcher-neq-5-pro-synscan-goto-upgrade-kit/p,11662

Eu francamente não tenho a certeza absoluta que sejam, isto porque lendo a descrição do produto em ambos os sites há detalhes que não parecem corresponder.
Por exemplo na Teleskop-Service dizem que o SynScan tem 13.436 objectos na base de dados, enquanto que na Astroshop dizem que tem 42.900...
Outro exemplo, na Astroshop dizem que este kit é para a montagem NEQ-5, na TS dizem no descriptivo do produto que é para montagens EQ-4 e EQ-5...

Seja como for, e como da TS me disseram que com os últimos updates de facto a base de dados vinha com os tais 42.900 objectos, e que ambos os kits eram a mesma coisa, e como o preço na TS é mais interessante, acabei por comprar o da TS.

Claro que comprei também uma bateria para poder pôr tudo a funcionar.


O kit não trazia manual de instruções para a montagem dos motores, apenas para o GoTo, de modo que tive de pedir as ditas instruções, que enviaram por mail em ficheiro PDF.

E lá meti mãos à obra para montar a coisa, seguindo rigorosamente as instruções.

Como o tempo não tem ajudado (tanta nuvem que não dá para ver nada!) tenho andado a adiar para ligar o motor, mas ontem como houve umas breves abertas (logo depois o céu voltou a cobrir-se de nuvens não me permitindo terminar o Set Up  >:( ) lá me decidi a tentar.

Primeiro fui ao site da Skywatcher baixar um update para esta versão do SynScan e um outro programa que permite fazer a instalação dos ditos updates no SynScan.
Depois de instalado o que me pareceu ser o último update lancei-me então (seguindo o Manual de Instruções) no Setup. Longitude, latitude, data, hora... até aí correu tudo relativamente bem.

Já agora, caso alguém esteja familiarizado com este Kit Skywatcher, e com o update para o mesmo, eu carreguei e instalei o "EQ SynScan Firmware V3.27".
Por acaso inicialmente carreguei e instalei também o "SynScan Firmware V3.34", mas como ao tentar fazer o Setup, aquilo me dizia que não detectava GPS, e não saía dali, nem me dava outras opções para continuar, voltei a ligar o Comando ao PC, e instalei apenas a V3.27.
Ao reler a descrição para a V3.34, fiquei a pensar se aquilo não será apenas para montagens EQ-6, daí ter voltado a instalar a V3.27 (ao fazê-lo desinstala automaticamente a V3.34).
Será que este é o update correcto?

http://www.skywatcher.com/swtinc/customer_support.php?class1=1

Veio então a fase de "Star Alignement".

E aí é que a "porca começou a torcer o rabo"...

De casa (da marquise) apenas tenho acesso ao céu a Leste (ou por outra, também posso ter acesso ao Oeste, mas para isso teria de andar com o monstro dum lado para o lado oposto da casa, o que já com tudo montado não é praticável), de modo que optei pelo alinhamento só com uma estrela. (Em relação ao alinhamento com a Polar, utilizei uma bússola para alinhar correctamente os pés da montagem)
Escolhi Vega porque a tenho mesmo em frente durante boa parte da noite.

O motor lá levou o tubo mais ou menos a apontar para Vega. O passo seguinte é corrigir utilizando as Setas Direccionais do Comando.
O problema é que quando carrego em qualquer uma delas, ouço o som dos motores, mas o tubo não mexe!

Como não sou do género de me pôr a inventar ou improvisar nestas coisas, e sigo à risca todas as instruções, estou convencido que a montagem dos motores foi bem efectuada.

Qual poderá neste caso ser o problema, para o tubo não mexer quando carrego nas tais Setas Direccionais do Comando?!
Devo desmontar tudo e rever de novo todo o processo de montagem dos motores?
Já estive a rever pelo Manual em PDF, e não vejo onde possa ter errado ou falhado!

Logo que o céu permita ver alguma coisa vou tentar de novo, e se possível tentar alinhar com 2 estrelas, só que ambas terão de ser visíveis a Leste, eventualmente uma um pouco a Nordeste e outra um pouco a Sudeste.
Melhor (ou seja, alinhamento com 3 estrelas) só mesmo quando sair com o telescópio e conseguir ter o céu todo disponível ao meu alcance.


Desde já um muito obrigado a quem puder dar umas dicas ou conselhos sobretudo sobre as eventuais razões para as Setas Direccionais não fazerem mexer o tubo.



A.P.C.

Emanuel:
Olá A.P.C., tudo bem?
Olha, eu tive um caso semelhante com a montagem Celestron Cgem Go-To, mas no meu caso, foi distração minha, porque me esqueci de bloquear o eixo da Declinaçao! O resultado foi que apesar de o motor estar a funcionar corretamente, como não estava bloqueado, não conseguia movimentar nada!
Quem sabe, se calhar é o mesmo problema!
Se não fôr, poderá ser um problema de software, algo incompatível, não sei! Muitas vezes o problema é mesmo este, porque são kits desenhados para uma determinada montagem, que também é compatível com outras; só que às vezes não o são....
 :)

A.P.C.:
Olá Emanuel,

Obrigado pela resposta.

Quando te referes a bloquear o "eixo da Declinação", queres dizer aquela peça "Dec. Lock Knob"?
Nas montagens equatoriais há duas peças dessas, uma é portanto o "Dec. Lock Knob", e o outro é o "R.A. Lock Knob". Tenho ambas bem apertadas. Não posso é garantir sem margem para dúvidas que ambas estivesses bem apertadas quando tentei pôr isto a funcionar no outro dia  ???
Nas montagens equatoriais há também dois outros complementos a estes "parafusos", que se chamam "R.A. Control Knob" e "Dec. Control Knob", que servem para afinações finas, digamos assim, quando se pretende centrar o buscador, ou a ocular num objecto. Estes dois, segundo o Manual de Intruções tiveram de ser retirados, porque como diz o Manual, estes ajustamentos finos passam a ser feitos com os motores (penso que será justamente utilizando as "Setas Direccionais" no Comando, as tais que não estão a responder).
Há ainda dois outros "parafusos" (um mais longo, outro menos), "Altitude Adjustment T-bolts", ambos estão também apertados porque é com esses dois "parafusos" que se regula a latitude a que se quer a montagem dependendo da área onde estamos.
Se por acaso tiveres o livro "Telescópios", do Guilherme de Almeida, tens o esquema todo na página 269, com as traduções para português dos nomes destas peças.

Ontem, com o céu coberto de nuvens nem sequer voltei a tentar, e hoje, para já, vamos pelo mesmo caminho... :'(

Vou ter de aguardar uma noite com céu limpo para voltar a tentar. Até porque ainda tenho de fazer o Alinhamento, com uma ou com 2 estrelas.
Raio de tempo...  >:( Por estas e por outras é que devia ser sempre Primavera ou Verão, sem Inverno... ;D

Mais uma vez obrigado.


A.P.C.

Emanuel:
Ora essa, é um prazer ajudar!
Sim, é exatamente a esses bloqueadores que me referia, a mim aconteceu isso, pura distracção, e os motores não conseguiam ter "tracção" suficiente (chamemos-lhe assim) , para conseguir movimentar o tubo.
Todos os outros que mencionas, são os que se utilizam para os ajustes manuais ou finos da montagem!
Não sei, tenta novamente, pode ser que seja isso, mas se dizes que os tinhas bloqueados......
O que me aconteceu exatamente é que desbloquei ambos , o da declinação e o da ascensão recta, para movimentar manualmente e mais rápidamente o tubo, na direção pretendida, e depois utilizei os motores para efectuar o alinhamento final, mas esqueci-me foi de bloquear o da delinação, como tinha dito, e o tubo não se mexia nesse sentido; depois de uns momentos, lá percebi aonde estava o erro.  ;D

waldju:
Olá amigo A.P.C.

Bem gostaria de puder ajudar, mas ainda não tive nenhuma montagem equatorial com GoTo. Logo isso passa-me um pouco ao lado...  :-\
Boa sorte com a tua nova aquisição.

Abraço
Waldju

PS- Já colocaste a questão à TS? Talvez eles te saibam informar melhor  ;)

Navegação

[0] Índice de mensagens

[#] Página seguinte

Ir para versão completa