Autor Tópico: Problemas com Montagem Celestron Advanced GT  (Lida 1300 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline fcardoso

  • Mensagens: 12
  • Karma: +0/-0
    • Ver Perfil
Problemas com Montagem Celestron Advanced GT
« em: Junho 15, 2008, 05:51:27 pm »
Olá a todos

estou com um problema numa montagem Celestron Advanced GT,  a parte mecânica está ok, este a funcionar até à 1 mês, depois esteve parado e quando o liguei de novo à corrente eléctrica  o aparelho não liga, penso que pode ser da Board ou qualquer outro problema eléctrico, mas talvez relacionado com a board  :(|  

Onde é que posso obter uma outra board para trocar por esta?  ou onde é que posso enviar a montagem para reparação?

cumprimentos,
Fernando
« Última modificação: Janeiro 01, 1970, 01:00:00 am por Guest »

Offline xumaxer

  • Astro-Avançado
  • *****
  • Mensagens: 1217
  • Karma: +1/-0
    • Ver Perfil
Re: Problemas com Montagem Celestron Advanced GT
« Responder #1 em: Junho 15, 2008, 07:28:55 pm »
Olá Fernando,

esse é um problema usual da CG5  :s
Parece estar relacionado com mau contacto da ficha do transformador, na entrada da montagem. O que eu acabei por fazer foi deixar o botão on/off sempre ligado, o que acabou por resolver o problema.
Agora, é só ligar o transformador à montagem e depois à corrente eléctrica. Perfeito! :D

Outros referem ligar e desligar o botão várias vezes, sem que esteja ligada à corrente, o que acaba por resolver também o problema, ao fim de algum tempo sem a usar.

Há também quem use um spray de ar para "limpar" os contactos na montagem... e dizem que resulta.
Quanto a mim, o melhor mesmo é deixar o interruptor sempre em "ON".
« Última modificação: Janeiro 01, 1970, 01:00:00 am por Guest »
Cumps ;)

JC
xumaxer
_____________________
"Nunca vi tão bem; a noite é bela; o meu telescópio é o melhor do mundo" William Herschel in Telescópios (2004)

http://myskyatnight.

Offline fcardoso

  • Mensagens: 12
  • Karma: +0/-0
    • Ver Perfil
Re: Problemas com Montagem Celestron Advanced GT
« Responder #2 em: Junho 15, 2008, 09:53:52 pm »
Olá!

obrigado pela mensagem, vou fazer isso e depois digo como correu!!!

cumprimentos,
Fernando
« Última modificação: Janeiro 01, 1970, 01:00:00 am por Guest »

Offline fcardoso

  • Mensagens: 12
  • Karma: +0/-0
    • Ver Perfil
Re: Problemas com Montagem Celestron Advanced GT
« Responder #3 em: Junho 16, 2008, 10:25:28 am »
Já Funciona!  obrigado mais uma vez!!  :D

Fernando


Citação de: "fcardoso"
Olá!

obrigado pela mensagem, vou fazer isso e depois digo como correu!!!

cumprimentos,
Fernando
« Última modificação: Janeiro 01, 1970, 01:00:00 am por Guest »

Offline xumaxer

  • Astro-Avançado
  • *****
  • Mensagens: 1217
  • Karma: +1/-0
    • Ver Perfil
Re: Problemas com Montagem Celestron Advanced GT
« Responder #4 em: Junho 16, 2008, 10:44:43 am »
Citação de: fcardoso
Já Funciona!  obrigado mais uma vez!!  :D

Fernando


Ainda bem!
Qualquer dúvida, é só postar que o pessoal se souber ajudar, ajuda.
« Última modificação: Janeiro 01, 1970, 01:00:00 am por Guest »
Cumps ;)

JC
xumaxer
_____________________
"Nunca vi tão bem; a noite é bela; o meu telescópio é o melhor do mundo" William Herschel in Telescópios (2004)

http://myskyatnight.

Offline Miguel Lopes

  • Grupo Galáctico
  • Astro-Avançado
  • *****
  • Mensagens: 1810
  • Karma: +0/-0
    • Ver Perfil
Re: Problemas com Montagem Celestron Advanced GT
« Responder #5 em: Junho 16, 2008, 11:09:21 am »
Citação de: "xumaxer"
Citação de: "fcardoso"
Já Funciona!  obrigado mais uma vez!!  :D

Fernando


Ainda bem!
Qualquer dúvida, é só postar que o pessoal se souber ajudar, ajuda.
Se não souber, faz parecer q sabe  :-D
« Última modificação: Janeiro 01, 1970, 01:00:00 am por Guest »
"a astrologia é a ciência dos ignorantes, a astronomia é a dos que se sentem ignorantes" - Miguel Lopes